EBURY data issues - Ebury banks temporarily unavailable
Incident Report for GoCardless Bank Account Data
Resolved
All Ebury banks are available again.
You can continue using existing connections and authorise new ones.
Some accounts may have different account_id's when reconnected.
Posted Sep 12, 2024 - 14:54 EEST
Investigating
Due to issues with the quality of data, the following institutions have been temporarily taken offline:
EBURY_EBPBBEB1XXX
EBURY_EBURGB2LXXX
EBURY_EBPTGR21XXX
EBURY_EBURFRP1XXX
EBURY_EBPAPLP1XXX
EBURY_EBURITM1XXX
EBURY_EBPNPTP1XXX
EBURY_EBURESM1XXX
EBURY_EBURNL21XXX
EBURY_EBURDEH1
We will update you when this is resolved.
Posted Sep 10, 2024 - 17:43 EEST
This incident affected: Banks Coverage - AIS APIs of 2300+ upstream institutions.