RAIFFEISEN_CORP_RZBHHR2X , RAIFFEISEN_CORP_RZBHHR2X, RAIFFEISEN_UBRTHUHB and RAIFFEISEN_RZBHHR2X downtime
Incident Report for GoCardless Bank Account Data
Resolved
All 4 institutions are up and running again.
Posted Nov 11, 2024 - 16:53 EET
Investigating
RAIFFEISEN_CORP_RZBHHR2X , RAIFFEISEN_CORP_RZBHHR2X, RAIFFEISEN_UBRTHUHB and RAIFFEISEN_RZBHHR2X are currently disabled as our team investigates issues related to these institutions.
Posted Nov 11, 2024 - 16:06 EET