Issue with static files during authentication flow between 12:20 UTC and 13:20 UTC
Incident Report for GoCardless Bank Account Data
Resolved
In the timeframe between 12:20 UTC and 13:20 UTC

Static files such as logos, images, JavaScript, and CSS files were not being served properly during the authentication process. This resulted in broken views that may have impacted the user experience, users may have been unable to successfully complete authentication process as a result of this issue
Posted Sep 11, 2024 - 13:20 EEST