These institutions have been re enabled and are available again.
Posted Nov 12, 2024 - 13:52 EET
Update
We are continuing to investigate this issue.
Posted Nov 11, 2024 - 10:45 EET
Investigating
Our team is investigating the an issue with CRELAN_NICABEBB and VAN_BREDA_JVBABE22XXX, we have currently disabled the bank while we investigate the cause of errors.