Bank account data experiencing slow response times
Resolved
Partial outage

The issue has been solved, and the services are up and running again.

Mon, Oct 7, 2024, 12:08 PM
5 months ago
Affected components
GoCardless Bank Account Data API
GoCardless Bank Account Data Portal
Updates

Resolved

The issue has been solved, and the services are up and running again.

Mon, Oct 7, 2024, 12:08 PM
10m earlier...

Investigating

We are currently investigating an issue where some users might experience slow response times by the API, or potential 502 errors.

Mon, Oct 7, 2024, 11:57 AM