We have successfully resolved the connectivity issues for the majority of the financial institutions affected by the Bank-Verlag API disruption. These services are now recovering and stabilizing.
However, full functionality has not yet been restored for all banks. Our team continues to investigate and work on a resolution for the remaining institutions.
Remaining Non-Operational Institutions:
Degussa Bank (DEGUSSA_DEGUDEFF)
Ziraat Bank (ZIRAAT_TCZBDEFF)
Bankhaus J. Faisst (BANKHAUS_J_FAISST_FAITDE66)
Bankhaus Werhahn (BANKHAUS_WERHAHN_WERHDEDS)
All other banks previously listed under this incident are now operational. We will provide another update as soon as the remaining connections are cleared.
Investigating
We have successfully resolved the connectivity issues for the majority of the financial institutions affected by the Bank-Verlag API disruption. These services are now recovering and stabilizing.
However, full functionality has not yet been restored for all banks. Our team continues to investigate and work on a resolution for the remaining institutions.
Remaining Non-Operational Institutions:
Degussa Bank (DEGUSSA_DEGUDEFF)
Ziraat Bank (ZIRAAT_TCZBDEFF)
Bankhaus J. Faisst (BANKHAUS_J_FAISST_FAITDE66)
Bankhaus Werhahn (BANKHAUS_WERHAHN_WERHDEDS)
All other banks previously listed under this incident are now operational. We will provide another update as soon as the remaining connections are cleared.
Investigating
We are currently experiencing a service disruption affecting all financial institutions utilizing the Bank-Verlag API provider. As a result, connections to these specific banks are temporarily non-operational.
Our engineering team is actively investigating the root cause alongside the provider.
Affected Institutions (Bank Ids):
Targobank (TARGOBANK_CMCIDEDD)
Volkswagen Financial Services (VWFS_VOWADE2B, VWFS_CORP_VOWADE2B)
Degussa Bank (DEGUSSA_DEGUDEFF)
Deutsche Bundesbank (DEUTSCHE_BUNDESBANK_MARKDEF1)
HSBC Germany (HSBC_TUBDDEDD)
Isbank (ISBANK_ISBKDEFX)
Merck Finck (MERCK_FINCK_MEFIDEMM)
Oddo BHF (ODDO_BHF_BHFBDEFF)
Sydbank (SYDBANK_SYBKDE22)
Ziraat Bank (ZIRAAT_TCZBDEFF)
Apobank (APOBANK_DAAEDEDD)
Bankhaus J. Faisst (BANKHAUS_J_FAISST_FAITDE66)
Bankhaus Lampe (BANKHAUS_LAMPE_LAMPDEDD)
Bankhaus Werhahn (BANKHAUS_WERHAHN_WERHDEDS)
Bethmann Bank (BETHMANN_DELBDE33)
Consors Finanz (CONSORS_FINANZ_WKVBDEM1)
EIHBank (EIHBANK_EIHBDEHH)
MUFG Bank (MUFG_BOTKDEH1)