Resolved
The Fineco Bank issue has been resolved. Integration has been re-enabled. Thank you for your patience.
Investigating
We have identified issues with Fineco IT bank (FINECO_FEBIITM2XXX).
We have contacted Banks support and are investigating the matter.
In a meanwhile we have disabled the institution until issue is resolved.