VUB Banka temporarily disabled
Monitoring·Full outage

Some requests are still failing after the fix launched by the bank today, on July 11th. The institution has been disabled until the bank investigates further and releases a fix.

Fri, Jul 11, 2025, 10:05 AM
(1 day ago)
·
Affected components
Updates

Monitoring

Some requests are still failing after the fix launched by the bank today, on July 11th. The institution has been disabled until the bank investigates further and releases a fix.

Fri, Jul 11, 2025, 10:05 AM

Monitoring

The bank has launched a fix for the issue. The institution has been re-enabled and we are monitoring performance.

Fri, Jul 11, 2025, 08:32 AM(1 hour earlier)

Investigating

Due to issues with new certificate registration the institution has been disabled. We are currently looking into this issue

Mon, Jul 7, 2025, 01:20 PM(3 days earlier)