Luminor has deployed a fix for the issue where consents created before maintenance were returning errors.
These consents( consents created prior to maintenance) will be operational until 25th of August, after that a reconnection will be required.
Complete
Luminor has deployed a fix for the issue where consents created before maintenance were returning errors.
These consents( consents created prior to maintenance) will be operational until 25th of August, after that a reconnection will be required.
In progress
After we have migrated to the latest version of Luminor API, we have noticed that accounts that were connected before the migration, are receiving Access Expired error.
This is because the refresh tokens that were created on Luminor API v1 are not compatible with Luminor API v2.
In order to continue accessing the data, please reconnect the accounts and everything should be working as expected.
Complete
After we have migrated to the latest version of Luminor API, we have noticed that accounts that were connected before the migration, are receiving Access Expired error.
This is because the refresh tokens that were created on Luminor API v1 are not compatible with Luminor API v2.
In order to continue accessing the data, please reconnect the accounts and everything should be working as expected.
Complete
Maintenance has completed
In progress
Maintenance has started
Scheduled
Any connections which expire before August 25th 2025 will not be impacted, however if a connection will be established after the maintenance period everything will work as expected.
Affected ASPSP_IDs:
LUMINOR_AGBLLT2X,
LUMINOR_RIKOEE22,
LUMINOR_RIKOLV2X