Resolved
The HSBC banks no longer return errors, the institutions are operating as expected.
Monitoring
We have deployed another fix that has solved the issue, we will continue monitoring the performance.
Investigating
We are aware that the previously deployed fix has not fully solved the issue. Our team is investigating the root cause and we will share updates shortly.
Monitoring
We are aware that some users have encountered an error when requesting data, specifically for consents that were created between 02.06 and 13.06 We have deployed a fix and the accounts should behave normally now. Affected institutions: HSBC_BUSINESS_HBUKGB4B FIRST_DIRECT_MIDLGB22 HSBC_HBUKGB4B HSBC_KINETIC_HBUKGB4B