Resolved
We have deployed a followup fix and have received multiple confirmations that the banks are operating as expected The issue is resolved.
Investigating
The previously deployed fix has not fully resolved the issue. Our team continues the investigation and updates will follow soon.
Resolved
Our team has managed to find the underlying issue and deploy a fix. CIB’s institutions should now be working as expected.
Investigating
We are aware of the errors returned by CIB institutions, we are currently investigating the root cause and will share updates as soon as possible. Affected ASPSP ID’s: CIB_BUSINESS_CIBHHUHB CIB_CIBHHUHB