Luminor Bank issues with consents with max_historical_days > 90
Resolved·Degraded performance

We have deployed a fix and there have been no new occurrences of the issue since. The incident is resolved.

Wed, Apr 16, 2025, 12:04 PM
(3 months ago)
·
Affected components
Updates

Resolved

We have deployed a fix and there have been no new occurrences of the issue since. The incident is resolved.

Wed, Apr 16, 2025, 12:04 PM

Monitoring

Today we noticed that there is an increase in errors for Luminor Bank connections with max_historical_days > 90 We have identified the root cause of the issue and deployed a fix, we are now monitoring the performance.

Tue, Apr 15, 2025, 11:58 AM(1 day earlier)