Barclays Bank unplanned downtime.
Resolved·Partial outage

Barclays have successfully resolved their downtime issues and institutions are now available again.

Thu, Apr 3, 2025, 05:05 PM
(8 months ago)
·
Affected components
Updates

Resolved

Barclays have successfully resolved their downtime issues and institutions are now available again.

Thu, Apr 3, 2025, 05:05 PM

Investigating

Barclays Bank is experiencing an unplanned downtime. As a result, we will disable the following institutions : BARCLAYS_CORPORATE_BUKBGB22, BARCLAYS_BUSINESS_BUKBGB22, BARCLAYS_BUKBGB22, BARCLAYS_WEALTH_BUKBGB22, BARCLAYCARD_COMMERCIAL_BUKBGB22, BARCLAYCARD_BUKBGB22 We are monitoring the situation and will update at the earliest.

Thu, Apr 3, 2025, 01:33 PM(3 hours earlier)