Issues with redirect_immediate feature
Resolved·Degraded performance

Issue has been resolved.

Tue, Feb 18, 2025, 11:11 AM
(6 months ago)
·
Affected components
GoCardless Bank Account Data API
GoCardless Bank Account Data Portal
Updates

Resolved

Issue has been resolved.

Tue, Feb 18, 2025, 11:11 AM

Monitoring

Our team has deployed a fix for the issue, consents with enabled redirect_immediate should work as expected now.

Tue, Feb 18, 2025, 09:49 AM(1 hour earlier)

Investigating

At the moment consents where redirect_immediate: true are experiencing issues that will lead the accounts to go in error state after authorisation. Our team is investigating the issue.

Tue, Feb 18, 2025, 09:28 AM(21 minutes earlier)