The Bank Account Data Portal is currently experiencing issues
Resolved·Full outage

The issue has been solved on 30th of January

Mon, Feb 3, 2025, 11:13 AM
(6 months ago)
·
Affected components
GoCardless Bank Account Data Portal
Updates

Resolved

The issue has been solved on 30th of January

Mon, Feb 3, 2025, 11:13 AM

Investigating

The Portal is up and running again, existing users are able to log in, however for new signups it is required to use “Resend Verification Email” to complete the sign up process.

Thu, Jan 30, 2025, 07:50 AM(4 days earlier)

Investigating

The bankaccountdata.gocardless.com portal is currently down, the API has not been impacted and continues to function as expected. The team is investigating the issue.

Thu, Jan 30, 2025, 07:28 AM(22 minutes earlier)